red background

设备要求

FEMFAT 是解决工程问题的通用软件,因此其首选是在常用硬件以及常用操作系统环境下工作。

如果您使用的特殊系统未提及,请联系我们。 

Please note:
Abaqus odb libraries are compatible with the following platforms:

Windows 8.1 or higher (only Abaqus 2017 & 2018), Windows 10, Windows Server 2012 R2, 2016, Red Hat Enterprise Linux 7 or higher (Abaqus 2020: Red Hat Enterprise Linux 7.5 or higher), SuSe Linux Enterprise Server 12 or higher (Abaqus 2020: SuSe Linux Enterprise Server 12 SP4 or higher )

System Requirements FEMFAT 5.4 

Intel/AMD x64 64bit 

  • Windows 8/8.1 or higher (Windows 8/8.1, Windows Server 2012 or higher, Windows 10)
  • Linux glibc 2.12 or higher (RedHat Enterprise Linux 6 or higher, Suse Linux Enterprise 12 or higher)

FEMFAT 5.3 系统要求

Intel/AMD x64 64 

  • Windows 7 或更高版本 (Windows 7, Windows Server 2008 或更高版本,Windows 8/8.1,Windows 10) 另外对于ODB 接口 (版本ABAQUS2016) 需要 Internet Explorer 10 
  • Linux glibc 2.5 或更高版本 (RedHat Enterprise Linux 5.8 或更高版本,Suse Linux Enterprise 11 或更高版本)