red background

Hardware Requirements

FEMFAT is an universal solution for engineering tasks, so it is preferable to work on common hardware with commonly used operating systems.

Please contact us, if your specific system is not mentioned.

Please note:
Abaqus odb libraries are compatible with the following platforms:

Windows 8.1 or higher (only Abaqus 2017 & 2018), Windows 10 or higher, Windows Server 2012 R2, 2016, Red Hat Enterprise Linux 7 or higher (Abaqus 2020: Red Hat Enterprise Linux 7.5 or higher), SuSe Linux Enterprise Server 12 or higher (Abaqus 2020: SuSe Linux Enterprise Server 12 SP4 or higher )

System Requirements FEMFAT 5.4 

Intel/AMD x64 64bit 

  • Windows 8/8.1 or higher (Windows 8/8.1, Windows Server 2012 or higher, Windows 10 or higher)
  • Linux glibc 2.12 or higher (RedHat Enterprise Linux 6 or higher, Suse Linux Enterprise 12 or higher)

System Requirements FEMFAT 5.3 

Intel/AMD x64 64bit 

  • Windows 7 or higher (Windows 7, Windows Server 2008 or higher, Windows 8/8.1, Windows 10 or higher) and for ODB Interface (Version ABAQUS2016) Internet Explorer 10 is necessary
  • Linux glibc 2.5 or higher (RedHat Enterprise Linux 5.8 or higher, Suse Linux Enterprise 11 or higher)