Software & Release Notes

Please note:
Abaqus odb libraries are compatible with the following platforms:

Windows 8.1 or higher (only Abaqus 2017 & 2018), Windows 10 or higher, Windows Server 2012 R2, 2016, Red Hat Enterprise Linux 7 or higher (Abaqus 2020: Red Hat Enterprise Linux 7.5 or higher), SuSe Linux Enterprise Server 12 or higher (Abaqus 2020: SuSe Linux Enterprise Server 12 SP4 or higher )

  • FEMFAT 5.4a Hotfix 1 Installer README
    28.05.2021
  • Normal
    any,

    Additional information according the options like "silent install" during installation process.

    Readme, 236 KB
    You do not have permission to download this file