red background

Hardware-Anforderungen

FEMFAT ist eine universelle Lösung für ingenieurtechnische Aufgabenstellungen. Daher ist es empfehlenswert, mit gängiger Hardware und gängigen Betriebssystemen zu arbeiten.

Bitte kontaktieren Sie uns, falls Ihr spezifisches System nicht erwähnt wird.

Systemanforderungen FEMFAT 5.4 

Intel/AMD x64 64bit

  • für Windows 7 oder höher (Windows 7, Windows Server 2008 oder höher, Windows 8/8.1, Windows 10)
  • Linux glibc 2.12 oder höher (RedHat Enterprise Linux 6 oder höher, Suse Linux Enterprise 12 oder höher)

Systemanforderungen FEMFAT 5.3 

Intel/AMD x64 64bit

  • für Windows 7 oder höher (Windows 7, Windows Server 2008 oder höher, Windows 8/8.1, Windows 10) und für ODB Interface (Version ABAQUS2016) wird Internet Explorer 10 benötigt
  • Linux glibc 2.5 oder höher (RedHat Enterprise Linux 5.8 oder höher, Suse Linux Enterprise 11 oder höher)