English · Japanese · Chinese

FEMFAT is an universal solution for engineering tasks, so it is preferable to work on common hardware with commonly used operating systems.

 

System Requirements FEMFAT 5.3

  • Intel/AMD x64 64bit
    • Windows 7 or higher (Windows 7, Windows Server 2008 or higher, Windows 8/8.1, Windows 10) and for ODB Interface (Version ABAQUS2016) Internet Explorer 10 is necessary
    • Linux glibc 2.5 or higher (RedHat Enterprise Linux 5.8 or higher, Suse Linux Enterprise 11 or higher)

 

System Requirements FEMFAT 5.2

  • Intel/AMD x64 64bit
    • Windows 7.0 or higher (Windows Server 2008R2 or higher) and for ODB Interface (Version ABAQUS2016) Internet Explorer 10 is necessary
    • Linux glibc 2.5 or higher (RedHat Enterprise Linux 5.8 or higher, Suse Linux Enterprise 11 or higher)


System Requirements FEMFAT 5.1

  • Intel/AMD x86 32bit
    • Windows NT 6.0 or higher (Windows Vista or higher, Windows Server 2008 or higher)
  • Intel/AMD x64 64bit
    • Windows NT 6.0 or higher (Windows Vista or higher, Windows Server 2008 or higher)
    • Linux glibc 2.5 or higher (RedHat Enterprise Linux 5.8 or higher, Suse Linux Enterprise 11 or higher)
  • IBM Power 64bit
    • AIX 5.3 or higher (on PPC970 or Power4 or higher)

 

Please contact us, if your specific system is not mentioned.